Meny Toppmeny

ikke mulig å legge inn intervaller

Skrevet avInnlegg
1 decade siden
Jeg kommer til dit jeg skal legge inn intervaller, altså nederst på detaljert visning. Da slutter knappene og funke og jeg får ikke gjort mer.
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hei Skya! Hvilken nettleser bruker du? Trenger navn og versjon.

I mellomtiden ber eg deg forsøke å slette historikk og mellomlager på nettleseren og forsøke på nytt.

Intervall funksjonen fungerer slik den skal under test herfra.
1 decade siden
Da skal jeg prøve det. Bruker IE 7.0
1 decade siden
Har prøvd å slette midlertidige internettfiler og det funka ikke. Funka heller ikke i Firefox...
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hei igjen Skya! Eg forsøker å gjenskape det du beskriver, men har ikke klart å få dette til ennå.

Kan du beskrive litt mer i detalj i hvilke rekkefølge du trykker på ting og eksakt hva som skjer når ting ikke fungerer mer?
1 decade siden
Jeg kommer ned til 'Legg inn fem intervaller' og da får jeg ikke gjort mer. For knappene på siden slutter og virke. Får ikke fjernet noen av intervallene, det minustegnet fungerer ikke, og får heller ikke lagret treninga.
1 decade siden
Altså, det skjer ingenting når jeg trykker på knappene, men det går greit å trykke på en av linkene øverst på siden for og komme meg ut derifra, så det er ikke slik at siden låser jeg eller noe.
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Ok, eg klarer dessverre fortsatt ikke å gjenskape dette. Men, hvilken øvelse gjelder dette? Er det forskjell dersom du f.eks velger svømming og jogging?
1 decade siden
Da får jeg bare fortsette å legge det inn som vanlig jogging da. Prøvde meg forresten på sykling nå og det samme skjedde der.
1 decade siden
Hei!

Jeg har samme problem...
Forsøkt med Firefox og IE8

Fyller ut alle felt i enkel visning og trykker på detaljert visning, velger intervall og løype, deretter "legg til 5 intervaller".
Etter at disse er fylt ut, og jeg trykker på lagre under "lagre trening" kommer det opp 5 feilmeldinger(dersom bare et intervall er lagt til kommer det 1 feilmld) - feilmeldingen kommer opp under kommentarfeltet, og sier "ugyldig verdi". Dette uansett om alt er fylt ut eller ikke.

Nå fungerer ingen knapper. Siden går bort når jeg trykker på Dagbok, Matvarer osv, men samme visning kommer opp når jeg legger til trening - Dette ordnet seg ved å logge ut og inn, men å legge inn intervaller fungerer fremdeles ikke... Heller ikke ved å bytte nettleser.

Legger ved linker til screenshots:
http://yfrog.com/jmmylog1j
http://yfrog.com/62mylog2j
http://yfrog.com/2omylog3j


Ellers må jeg si at dette er ei fantastisk grei side!
Kom tilfeldigvis over den på leting etter matvaretabellen.
Godt jobba! :)

--pingu

PS: Det samme skjer hvis jeg prøver å legge inn ei vanlig joggeøkt for så å endre den.
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hei pingu!

Takk for utfyllende tilbakemelding. Eg forsøker å finne ut hva som forårsaker denne feilen, men har til nå ikke funnet ut noe. Fortsetter å forsøke å gjenskape dette og gir en tilbakemelding her så snart eg finner ut av det.

1 decade siden
Hei! Jeg har også problemer med dette. Har enda ikke klart å legge inn intervaller siden jeg ble med på denne siden. Er veldig frustrerende, da jeg trener en del intervaller. Har dere funnet ut noe med hva som forårsaker dette? Er akkurat det samme som pingu667 og Skya beskriver. Siden henger seg også på en måte opp når dette skjer, og jeg må logge ut og inn igjen for å få lagt inn en ny treningsøkt.
1 decade siden
Fint om dette blir tatt tak i..
1 decade siden
Hei, opplever det samme som resten her. Feilmeldingen "Ugyldig verdi" sier ikke så fryktelig mye. Kan du si noe om hvordan det er tenkt å fungere er det noen felter som må/ikke må være fylt ut for at registreringen skal fungere?

Feilmeldingen kommer først når man velger intervaller og forsøker å lagre. Etter at feilen kommer kan man ikke lenger hverken slette intervaller eller registrere annen trening, men man kan flikke på noen av feltene, men resultatet er det samme.

Går man til dagboken og forsøker å registrere ny trening dukker det samme skjermbildet opp igjen.

Det er heltall minutter man skal registrere på intervallene? Input validering?
Dax
1 decade siden
Opplever samme problem som pingu667 beskriver. Er det funnet noe løsning på dette ennå?
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hei.

Problemet her er at vi ikke klarer å gjenskape problemstillingen som er beskrevet. Uten at vi klarer dette er det dessverre lite vi kan gjøre for å rette opp feilen.

Hvis noen har en stegvis forklaring på hvordan man kan framprovosere feilen så vil eg gjerne se på det. I mellomtiden forsøker vi fortsatt å finne ut av dette.
Dax
1 decade siden
Svaret til pingu667 (se over) gir en god fremgangsmåte på hva som fremprovoserer feilen.
Jeg har også forsøkt med Firefox(3.6.13) og IE8 og får samme feil i begge nettlesere.
1 decade siden
jeg velger aktivitet jogging/Løping og klikker legg til.
Deretter klikker jeg på detaljert visning. Jeg velger så Treningstype til å være intervall.
Jeg kan så velge enten Legg til intervall og trykker så lagre.

Etter at jeg har trykket på lagre dukker det opp en rød punkttekst under Kommentar feltet hvor det står Ugyldig verdi. antall punkter med Ugyldig verdi matcher antall intervaller som er lagt til i dette tilfellet 1. Jeg har da ikke fylt inn noen andre felt.

Når websiden er i denne tilstanden opplever man den heng situasjonen som er beskrevet. Problemet er at man ikke får lagret intervaller pga feilmeldingen Ugyldig verdi.

Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hajen: Kan du liste ut hvilken verdier du har fylt inn i intervallet? Det er utrolig frustrerendes det her, men eg klarer altså fortsatt ikke å fremprovosere dette. Selv om eg bruker din fremgangsmåte.
1 decade siden
I intervallet i forsøket under fyllte jeg ikke ut noen verdier dvs alt var default:
Type=Intervall, Distanse=0.0, Tid=0:0.0, Intensitet=Sone1(60-70%)

når jeg trykker på lagre får jeg meldingen ugyldig verdi.

om jeg f.eks putter inn 2min på tid:
Type=Intervall, Distanse=0.0, Tid=2:0.0, Intensitet=Sone1(60-70%)
er resultatet det samme

Kan du dumpe ut noe mere sammen med *Ugyldig Verdi meldingen?

For meg ser det ut til at jeg får samme meldingen uansett hva jeg skriver inn/ikke skriver inn av verdier.
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Hajen: Eg gjør eksakt det samme som du beskriver og klarer fortsatt ikke å gjenskape dette.

Eg har forsøkt dette i firefox, ie og opera. Bruker du en annen nettleser?
1 decade siden
Hei

jeg har prøvd i alle de du nevner, og i chrome, men resultatet er det samme. Jeg får meldingen(e) *Ugyldig verdi under kommentar feltet. Jeg kan verken lagre, avbryte, eller legge til og fjerne intervall elementer uten at denne meldingen dukker opp.

Kan du plusse på noe mere debug info på ugyldig verdi meldingen? Det virker på meg som at tilstedeverelsen av intervall feltene trigger en inputvalidering som feiler og ikke tillater lagring/endring.
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Vi jobber med saken. Oppdaterer denne tråden når ny versjon ligger ute
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Denne feilen tok veldig lang tid å finne, men vi har nå fikset problemene med intervaller. Vi forventer å produksjonssette denne fiksen innen ukeslutt.

Oppdaterer her når dette er på plass
Sigurd Svidal Randal
Sigurd Svidal Randal
-Administrator-
1 decade siden
Denne feilen er nå rettet!
www.mylog.no - Din kostholds- og treningsdagbok